Проблема с АBS

Тема в разделе "BMW K серии", создана пользователем Kaider, 4 июл 2017.

  1. Kaider

    Kaider Новичок

    В клубе с:
    04.07.2017
    Сообщения:
    5
    Регион:
    Краснодарский край
    1
    Всем привет.
    Проблема в следующем - ABS показывает ошибку 6 (ошибка реле ABS), лампы на приборной панели попеременно мигают. Сброс ошибки не помогает.
    Открыл ящик с реле, а там, на месте где должна быть синяя большая реле (4RA 003 510-60) стоит совсем другая релюха (lucas 9FL) и к ней подходят 2 провода (а не 4) - красно-желтый, под напряжением 12v, и красно-белый раздваивающийся, без напряжения.
    Никаких обрезков проводов и прочего колхозинга не найдено.
    Проблема усиливается еще тем, что я перерыл уже кучу схем проводки и не одна мне по большому счету не подошла.
    Подскажите куда можно заглянуть и что сделать? У меня полицейская версия, может быть для нее своя особенная электросхема?

    Мот K1100LT 1996г.в. ABS II (один блок ABS в задней части мотоцикла)
    bT30BtX2czA.jpg pJrxxofzhBU.jpg
     

  2. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    2
    Привет, это реле стоит на самом блоке АБС, под прямоугольной крышкой, аналог найти тяжело, начинает глючить, если слабый акб, попробуйте почистить контакты.
     

  3. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    3
    правильный прайс
     

    Вложения:


  4. Kaider

    Kaider Новичок

    В клубе с:
    04.07.2017
    Сообщения:
    5
    Регион:
    Краснодарский край
    4
    Добирался до этого реле, разбирал его, проверял, оно рабочее. Контакты живые.
    Единственное вчера подумал - когда вставлял назад реле в разъем, который запитан на аккумулятор, оно НЕ щелкнуло. Возможно подключили не правильно до меня?

    На счет аналогов этого реле - реле стартера с приоры подходит 1 в 1, даже распиновка ножек, и четко садиться в разъем.
     
    Kaider, 5 июл 2017 5 июл 2017

  5. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    5
    может я что-то не понял, но реле выглядит несколько не так.
     

    Вложения:


  6. Kaider

    Kaider Новичок

    В клубе с:
    04.07.2017
    Сообщения:
    5
    Регион:
    Краснодарский край
    6
    Да, я вчера до этого реле добрался. Оно рабочее.
    И да реле стартера приора 1 в 1 как это.

    А то реле (lucas) которое у меня на фото находится в коробке ос всеми релюхами.

    Вопрос сразу - На этих фото хорошо видно что из блока абс выходит 2 провода красный и черный.
    Я правильно понимаю что на красный должен прийти "+" а на черный "-" ?
     

  7. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    7
    Правильно
     

  8. Kaider

    Kaider Новичок

    В клубе с:
    04.07.2017
    Сообщения:
    5
    Регион:
    Краснодарский край
    8
    Поверил еще раз обвязку реле и электромотора согласно схеме. Все в порядке, за исключением 2х вещей -
    1. На черный провод электромотора и соответственно 85 ножку реле не приходит "-" (масса), его просто нет.
    2. На красно-синем проводе котрый который находятся на 8 контакте мозгов абс почему-то есть напряжение 12v. (или так должно быть?)

    Кинул провод от "-" клеммы акб на электромотор абс. Он немного совсем покрутил и остановился (Не сгорел=) ). Повернул зажигание. Но ошибка не пропала. В чем может быть проблема? Или ее просто теперь надо сбросить, и плюс не должен ли идти на реле, например через зажигание?
    IMG_3966.JPG IMG_3967.JPG IMG_3871.JPG
     

    Вложения:

    • IMG_3967.JPG
      IMG_3967.JPG
      Размер файла:
      678 КБ
      Просмотров:
      16
    Kaider, 5 июл 2017 5 июл 2017

  9. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    9
    Масса должна быть постоянно. На реле подаётся короткий импульс после включения зажигания, предварительное тестирование системы АБС, окончательное тестирование происходит после начала движения.
     

  10. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    10
    Мне поподался мот, на котором стояло реле завязаное на генератор, Блок АБС подключался, только после того как заводился мотоцикл. Схема есть но сюда не могу выложить. Могу прислать на почту.
     

  11. Kaider

    Kaider Новичок

    В клубе с:
    04.07.2017
    Сообщения:
    5
    Регион:
    Краснодарский край
    11
    Проблема решена!
    Благодарю за помощь. Суть была в том, что на электромотор абс не было массы. Совсем. Даже провода. Но колхозинг решил эту проблему. Как только запитал и сбросил ошибку, то лампочки начали вместе моргать. А при езде погасли.

    По идее в схеме "абс через стартер" надо просто "+" запитать со стартера. Но схему интересно посмотреть сбрось на Kronoz@yandex.ru
     

    Вложения:

    • IMG_3971.JPG
      IMG_3971.JPG
      Размер файла:
      204.4 КБ
      Просмотров:
      14

  12. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    12
    на стартере два плюса, один постоянно, на контакте втягивающего реле, второй подаётся во время пуска на обмотку реле. Со схемой с генератором, на реле от замка зажигания подаётся + , минус поступает, через обмотку генератора, когда генератор начинает выдовать ток
     

  13. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    13
    на стартере два плюса, один постоянно, на контакте втягивающего реле, второй подаётся во время пуска на обмотку реле. Со схемой с генератором, на реле от замка зажигания подаётся + , минус поступает, через обмотку генератора, когда генератор начинает вырабатывать ток, контакты реле 87 и 87а замыкаются, питание поступает на реле АБС.
     

  14. qwertymoto

    qwertymoto Участник тусовки

    В клубе с:
    09.10.2015
    Сообщения:
    90
    Регион:
    Москва
    14
    ох ляяяя
     

Поделиться этой страницей