Не удачно прокачал интегральную ABS на R1100S

Тема в разделе "BMW R серии", создана пользователем Dr. X5, 9 июл 2017.

  1. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    1
    Всем привет! За советом к знающим и тем, кто проходил эту процедуру.
    Собственно, прокачал систему как рекомендуется. Сначала контуры управления, потом контура от блока ABS до суппортов.
    Получил ”кирпич”. При включении зажигания тестовой работы насоса ABS не слышно. Не включается он и при нажатии на рычаги тормозов. Хотя стоп загорается. На приборке моргает лампа ABS с частотой 1Гц. По таблице означает, что тест не пройден. При движении ничего не меняется.
    Как продиагностить-не нашел. На диагностическом КРУГЛОМ 10 pin разьеме только k-line. Вижу только блок DME. Прыгаю уже с этой проблемой неделю. Зациклился Подскажите, куда копать, как продиагностить?
    Мот R1100S 2003г. Спасибо всем заранее за участие.
     

  2. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    2
    Привет. Я бы начал с проверки всех подключений и выяснил есть ли электричество на блоке.
     

  3. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    3
    Алексей, приветствую! Спасибо, что я уже не один со своей бедой)))
    Так если питания на блок не поступает, то и аварийная лампа "ABS" мигать не будет. А здесь вроде как все присутствует. Разьем на блок проверял, нет никаких патологий типа проваленных или загнутых ног. Как еще можно спровоцировать блок на предмет живучести или как подключиться к нему и почитать, если это возможно?
     

  4. Oasis

    Oasis Новичок

    В клубе с:
    23.09.2016
    Сообщения:
    9
    Регион:
    Москва
    4
    Привет всем!!! Сегодня тож самое произошло r1150r. В субботу из Москвы 190км под дождём. Приехал поставил. В понедельник утром завожу и чего-то не жужжит бак, завёл поехал, глядь, а abs красным горит. Тормознул,понял как тяжело довить и дальше. В первой деревне налетел на лежачий полицейский, лампа погасла abs заработал. Жду следующих приколов. Тему буду отслеживать.
     

  5. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    5
    Так, стоп. Начнем издалека. Какое поколение блока АБС у тебя стоит? Вообще там две контрольные лампы - лампа общих неисправностей (треугольник) и абс. Как ведет себя вторая лампа?
    Диагностическая программа не видит наличие блока АБС или видит, но блок неактивный (горит красным)?
     

  6. Oasis

    Oasis Новичок

    В клубе с:
    23.09.2016
    Сообщения:
    9
    Регион:
    Москва
    6
    Горела постоянно правая. АБС который Михаил на рт прокачивает ютуб
     

  7. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    7
    Т.е. 1 горит, вторая мигает?
     

  8. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    8
    Алексей, он же "Oasis", погоди, дружище, я так понимаю, что Алексей, он же "Wolik" мне задает этот вопрос :p.
    Тема то моя про плохо прокаченный ABS :p:p:p
     
    stratus нравится это.

  9. Oasis

    Oasis Новичок

    В клубе с:
    23.09.2016
    Сообщения:
    9
    Регион:
    Москва
    9
    Ключ в замок,поворот,включаются все кроме левой( Диагностика ) и не жужжит. Правая АБС горела постоянно пока Не тряхануло
     

  10. Oasis

    Oasis Новичок

    В клубе с:
    23.09.2016
    Сообщения:
    9
    Регион:
    Москва
    10
    Ай-ай-ай извиняюсь
     

  11. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    11
    У меня стоит iABS, интегральная. C раздельными контурами.
    При диагностике на Рейнгольд-е блок ABS горит красным, да (нет связи с блоком). А блок DME - зеленый (чему я рад :))
    Но ABS красный в Рейн-е горит и без подключения. Просто после введения vin - два блока, и ABS и DME присутствуют. Потом после попытки подключения DME читается, а ABS-нет связи(((( На форумах народ пишет, что не диагностится ни у кого блок ABS колхозными шнурками K-Line.
    На всякий случай, еще раз проговариваю сегодняшнюю ситуацию:
    При вкл зажигания я слышу звук только бензонасоса. Насос блока ABS звуков не издает. Так же он молчит при нажатии на ручной и ножной рычаги тормоза. Но лампа заднего стопаря зажигается, как положено. Лампа ABS моргает с частотой 1Гц. Лампа общих неисправностей с треугольником после включения зажигания загорается и потом гаснет. Лампочки стоп фонаря и габаритов живые.
     
    Dr. X5, 10 июл 2017 10 июл 2017

  12. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    12
    Да нет, я не в претензии))) У тебя хоть живой остался функционал, а у меня вообще умер :facepalm: Мечтаю все таки реанимировать. Вроде руки уж есть.
    Непременно и до твое проблемы дойдем! Сезон в разгаре, хотя и дождливый. Зато не жара! ;) Держи в курсе, как будет себя вести твоя система. И болей за меня, что бы у меня мой импотент сэрогировал! ;)
     

  13. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    13
    Проверь датчики; ручного и ножного тормоза, если память не изменяет лампу стоп сигнала, блок может зажигать от внутреннего датчика давления (онже чаще и является причиной отказа блока АБС). Там ломаться нечему. Два датчика частоты вращения колёс, два концевика рычага и педали, реле и три лампы. Всё остальное как правило блок.
     

  14. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    14
    Забыл датчики уровня тормозухи.
     

  15. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    15
    Понял. Спасибо. Ну да, там действительно ломаться нечему...Начну с этих проверок. А распиновки нет случайно блока iABS? Хорошо бы все эти концевики и датчики на разьеме, который к ABS подходит. Или схему целиком системы.
     

  16. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    16
    Надо смотреть, я сейчас на работе, думаю в интернете есть, будешь проверять, не сайте слишком толстые щупы, были случаи, когда портили клеммы в разъёме, проверяешь сигнал есть, а когда фишки соединяешь, между клеммами нет контакта.
     

  17. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    17
    Про фишки понял. Ну нет уж, не индеец )))) Поберегу))) Инет весь перерыл в поисках схемы или распиновки((( В доступе только для первых выпусков ABS, которые ставили на R1100S. С их диагностикой проще. У R1100S этих годов выпуска был 3-х пиновый диагностический разьем с ногой для диагностики ABS
     

  18. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    18
    смотри; р1150 и к1200 до 2004года, схемы одинаковые разница в массовых проводах, кодируют модель.
     
    vladimirfr, 10 июл 2017 10 июл 2017

  19. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    19
    Понял! Уже дело!)))
    В массовых проводах-имеется ввиду определенные ноги на массу коммутятся в зависимости от модели? Правильно? С этим надеюсь разберусь уж!))))
     
    Dr. X5, 10 июл 2017 10 июл 2017

  20. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:
    20
    всё правильно, несколько тонких проводов кодировочные.
     

  21. vladimirfr

    vladimirfr Завсегдатай

    В клубе с:
    09.07.2009
    Сообщения:
    1,016
    Регион:
    Московская обл.
    Водит:

  22. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    22
    Ух ты! Вот это дело! Володя, огромное спасибо за такую инфу! Хоть не в слепую теперь лазить!)))
    Нога DK/DASS - это как раз k-line?
    Нога 30 - постоянное питание?
    Нога СО2 и СО3 - это как раз замассированные кодировочные?
    Сегодня болтаюсь в командировке. Как доберусь до мотака - отпишусь об изысканиях!))))
    Володя - еще раз благодарю и крепко жму руку!
     

  23. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    23
    Это пишут те, кто не разобрался или не стал разбираться. Все читается и все показывает, вплоть до "пробега" и года выпуска блока.
    При включении зажигания блок и не должен никаких звуков издавать, а вот при нажатии на рычаги управления да, должен жужжать.

    Прежде чем лезть в дебри, проверь, как написал Владимир, "внешние" датчики. Если ты делал все по "технологии" прокачки, то суппорта ты должен был прокачивать с использованием электрических насосов самого блока, раз ты не пишешь о том, что в этот момент у тебя проблем не было, значит проблема случилась после сборки мотоцикла. Любая проблема блока показывается индикацией, в том числе и проблемы с датчиками уровня (это я для Володи пишу, он мог подзабыть этот факт), до момента трогания, по индикации, у тебя все работает как должно, кроме того, что насосы не жужжат. Мигающая лампа абс 1Гц указывет на незавершенность теста системы и должна гаснуть при достижении скорости выше 5 км/ч, но у тебя этого не происходит.
    А теперь скажи, ты снимал суппорта при прокачке? Конечно, было бы проще все это живьем делать, но ты не в Москве(. Мне видится проблема в питании блока или датчиков.

    И еще, попробуй скинуть клемму аккумулятора минут на 20-30, перепрокачай управляющие контуры.
     

  24. Rik73

    Rik73 Завсегдатай

    В клубе с:
    04.07.2012
    Сообщения:
    1,325
    Регион:
    Москва
    Водит:
    24
    Читаются это факт. А год ещё на крышке блока написан.
    При включение должен быть звук АБС кратковременный. Даже на ютубе можно послушать
     

  25. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    25
    Точно, про него то я и забыл)))). В памяти только щелкающее реле отложилось))).
     

  26. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    26
    Парни, Rik73, Wolik, vladimirfr!!!
    Спасибо, что не бросаете меня с моей бедой!)))
    Не могу оставаться безучастным в своей же теме, поэтому вот собственно и пишу срочно)))
    В голове все пазлы сложились. Понятно, чего теперь делать. Просто неделька выдалась суетливая и никак не попадаю в гараж. Планирую сегодня пораньше скрутиться от дел и быть рядом с "телом". Непременно отпишу результаты! Может чего наснимаю для наглядности)))
    Всем крепко жму руку!
     
    Rik73 нравится это.

  27. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    27
    Парни, всем привет!
    Вчера наконец то была не суетливая пятница, скрутился с работы пораньше. Нырнул в гараж в конце дня.
    Контрольно прокачал управляющие контуры. И пока был снят разьем с блока-прошелся по цепям "внешних" датчиков. Лишним не будет еще раз поблагодарить vladimirfr за схему!!!
    Концевики на ручке и на педали живут корректно, датчики уровня тормозухи тоже в норме, датчики на колесах "видны". Задняя лампа "габарит" и "стоп" живая. Питание на блок приходит, и коммутируемые от зажигания "плюсы" - тоже. Напряжения не просаживаются, даже при подключенном на блок разьеме. Масса присутствует.
    А результат, блин, тот же!((( При включении зажигания насос ABS не издает заветный тестовый "вжик", который должен быть и его демонстрил на видео из ютуба Rik73(((
    Не слышно насоса и при нажатии на рычаги. На панели загораются обе лампы, "общая неисправность" через 2 сек тухнет, а лампа "ABS" продолжает часто мигать.
    Снял кина, что бы здесь показать. Но не загружается, большое наверное. Поэтому может кто не поленится посмотреть-выложил вот здесь:
    https://fex.net/#!221399438844
    Может еще возникнут какие светлые идеи. Не хочется верить, что просто блок взял и умер... Без обьявления, так сказать(((
    Кстати, посмотрел, что диагностическая нога параллельна с диагностикой DME и тоже выходит на 1pin диагностического разьема. Почему не увидел я в диагностике блок ABS-тоже осталось для меня загадкой. Намекните, парни?
    Уходя в раздрызганных чувствах вчера домой, снял плюсовую клемму. Пойду еще сегодня в гараж. Загляну. Накину...Поверну ключ...
    Може мотор насоса мрет? Счетки там например...Но дал же прокачать в последний раз оконечные контуры до суппортов!! И все, больше я его не услышал...
    Помогайте, други?
     
    Dr. X5, 15 июл 2017 15 июл 2017

  28. Dr. X5

    Dr. X5 Участник тусовки

    В клубе с:
    01.11.2008
    Сообщения:
    75
    Регион:
    Татарстан респ.
    Водит:
    ,
    28
    Пишу с мобилы, из гаража. Снятие акума на ночь не помогло :facepalm: Ощущение, что подвисшая система. Ну не могли оба мотора умереть одновременно (цитирую Rik73)
    Видимо не обойтись без снятия и разбора на столе блока ABS.
    Хотелось бы правда попробовать последнее, если есть такой режим-сброс. Или почитать лучше этот блок. Помогите плиз опытные, подсказками. Додумаю сам.:shock:
     

  29. Wolik

    Wolik Завсегдатай

    В клубе с:
    05.06.2012
    Сообщения:
    617
    Регион:
    Москва
    Водит:
    29
    После видео встало все на свои места. Блок у тебя не работает, от слова "совсем". Контрольная лампа, мигающая с частотой 4 Гц!!!, говорит о том, что блок не инициализирован. Раз питание везде есть, то проблема, скорее всего, уже в самом блоке.
     

  30. Rik73

    Rik73 Завсегдатай

    В клубе с:
    04.07.2012
    Сообщения:
    1,325
    Регион:
    Москва
    Водит:
    30
    Сброс только через диагностику на этих блоках.
     

Поделиться этой страницей